Jakie są wymagania techniczne systemu LEX Compliance RODO?

Do poprawnego działania systemu wymagana jest przeglądarka wspierająca HTML5, CSS3 oraz włączona obsługa JavaScript. Wspierane wersje przeglądarek są następujące:
– Internet Microsoft Internet Explorer 11,
– Microsoft Edge >= 37,
– Mozilla Firefox >= 46,
– Google Chrome >= 50.
Zalecane jest regularne aktualizowanie przeglądarek do najnowszych wersji.

Nasze strony www używają plików cookie. Korzystając z serwisu wyrażasz zgodę na politykę prywatności i cookies. Obsługę plików cookie możesz wyłączyć w ustawieniach przeglądarki. Zobacz jak to zrobić.