LEX Baza Dokumentów – wymagania techniczne

Do poprawnego działania systemów po stronie użytkownika końcowego wymagana jest przeglądarka wspierająca
HTML5, CSS3 oraz włączona obsługa JavaScript. Wspierane są aktualne (wspierane przez producenta) wersje przeglądarek:
» Internet Microsoft Internet Explorer 11,
» Microsoft Edge,
» Mozilla Firefox,
» Google Chrome.
Zalecane jest regularne aktualizowanie przeglądarek do najnowszych wersji.

Wymagania techniczne i licencyjne jakie należy spełnić w celu instalacji LEX Baza Dokumentów na serwerze dostępne są w pliku:

Wymagania techniczne LEX Baza Dokumentow

Nasze strony www używają plików cookie. Korzystając z serwisu wyrażasz zgodę na politykę prywatności i cookies. Obsługę plików cookie możesz wyłączyć w ustawieniach przeglądarki. Zobacz jak to zrobić.